CIENCIA Y TECNOLOGIA


WhatsApp dejó de funcionar en estos teléfonos iPhone y Android

Fecha Publicación: 02/01/2021  11:04 


A partir de ayer, 1º de enero del 2021 dejó de funcionar



El servicio de mensajería de Facebook solo funcionará en los iPhone 4S y los modelos posteriores, mientras que los teléfonos Android deberán contar al menos con la versión 4.0.3 de Android para utilizar el chat móvil


WhatsApp dejará de funcionar en los teléfonos con versiones antiguas de iOS y Android, una medida que el servicio de mensajería instantánea de Facebook comenzó a implementar en los últimos años. De esta forma, desde el 1 de enero de 2021 el chat móvil solo se podrá utilizar en aquellos teléfonos iPhone que tengan al menos iOS 9, mientras que en el caso de los usuarios de Android deberán chequear que tenga al menos la versión 4.0.3.

Como referencia, los teléfonos más viejos que podrán seguir utilizando WhatsApp en 2021 son aquellos que posean el sistema operativo iOS 9 o posterior: en este caso está el iPhone 4S, mientras que los modelos iPhone 5 y iPhone 6 disponen de la versión de iOS 10.


En el caso de Android, debido a la amplia variedad de fabricantes, hay que verificar que la versión del sistema operativo de Google sea posterior a la edición 4.0.3. Como referencia, WhatsApp podría dejar de funcionar en teléfonos que tienen casi una década en el mercado, como puede ser el Galaxy S2 de Samsung o el Droid Razr de Motorola, por mencionar dos modelos de referencia.

El motivo que lleva a WhatsApp a quedar obsoleto en estos smartphones está en la evolución de la aplicación de mensajería, tanto en sus nuevas prestaciones como en las actualizaciones de seguridad, con mejoras que terminan incompatibles en los teléfonos con sistemas operativos antiguos. Es una medida que la compañía ya lo aplicó en 2019, cuando la aplicación dejó de estar disponible en los equipos con Windows Phone.

En resumen, los sistemas operativos compatibles según la página de soporte de WhatsApp son los siguientes dispositivos:

Teléfonos con Android OS 4.0.3 y versiones posteriores
IPhones con iOS 9 y versiones posteriores
Algunos modelos de teléfonos con sistema operativo KaiOS 2.5.1 o posterior, incluidos los dispositivos JioPhone y JioPhone 2

  2 de enero de 2021.(tiempopyme)

Busqueda

Texto a buscar:



ir a Archivo [+]

Más Información

Link

- Acceso a link's de Interes.

REVISTAS ONLINE BANNER


Seguinos en twitter


tiempopyme.com
E-mail:tiempopyme@tiempopyme.com.ar
Capital Federal - Buenos Aires
Argentina

NAVEGACION

REDES SOCIALES

Copyright ©2021 todos los derechos reservados Diseño Web Grandi y Asociados Diseño sitios WEB Grandi y Asociados